Sauce Labs Customer Idea Portal

Submit an idea and make Sauce Labs even better!

Ship and support the latest Selenium 3.5.x by default

I've heard there might still be a few issues with Sauce Labs' infra, and Selenium 3.5.x, but it'd be nice if those could be escalated wherever's appropriate, and for the default Selenium version http://www.seleniumhq.org/download/ to be 3.5.x

 

This would allow for broader testing, and help both Sauce Labs, as well as the Selenium project itself.

  • Guest
  • Sep 18 2017
  • Planned
  • Attach files