Sauce Labs Customer Idea Portal

Submit an idea and make Sauce Labs even better!

Standarize PDF installation across VMs

Currently the following combinations do not have Adobe Reader installed: IE10/Win7, IE10/Win8, and IE11/Win8.1.  However, every other VM that we have tested on does have Adobe Reader installed.  This causes some of our tests to fail on the 3 specific combinations listed.  Could you please update the 3 combinations mentioned to have Adobe Reader?

  • Guest
  • Sep 11 2015
  • Future consideration
  • Attach files
  • Georges Lauture commented
    18 Oct, 2017 01:59pm

    This is a road block for us and we're unable to test some functionality of the app. Please Adobe PDF reader on emulators.

  • Kevin Terminella commented
    15 Oct, 2015 02:45pm

    Please also include pdf support in IE8.