Sauce Labs Customer Idea Portal

Submit an idea and make Sauce Labs even better!

Upgrade appium-android-driver node module when run tests on appium 1.7.2

The old version of the 'appium-android-driver' node module is currently in use when run tests on appium 1.7.2, it leads to bug https://github.com/appium/appium/issues/9978 that is fixed since version 1.37.3

  • uladzislau arlouski
  • Jun 22 2018
  • Already exists
  • Attach files
  • Chandra Yalangi commented
    June 22, 2018 18:34

    Hi,

    The Appium bug #9978 was closed about 5 months ago. Appium team mentioned that the patch should be available in Appium 1.8.0 and above. Please test with Appium 1.8.0 or 1.8.1, both versions are supported on Sauce. 


    Thanks,

    Chandra