Sauce Labs Customer Idea Portal

Submit an idea and make Sauce Labs even better!

Requesting support for OpenCV features in Appium

This requires "opencv4nodejs" npm module installed on the machine running Appium server. As in the case of Appium tests on TestObject, the Appium server is running on Sauce side. It works on my local machine as I have 'opencv4nodejs' module installed. When I try it on Real Device Cloud I get an error saying:opencv4nodejs module is required to use OpenCV features. Please install it first (npm i -g opencv4nodejs) and restart Appium. (https://appium.readthedocs.io/en/latest/en/writing-running-appium/image-comparison/)
  • Nrupesh Patel
  • Jul 9 2018
  • Evaluating