Sauce Labs Customer Idea Portal

Submit an idea and make Sauce Labs even better!

Allow users to specify minimum Versions, and supply any version greater

When customers request a specific Android version, they're forced to wait for an Android device of that Major version before their tests can proceed.

Some apps work on multiple versions of Android, but have a minimum version requirement.  If customers could specify that they want a device of a certain major version or higher, devices could be allocated to customer tests much faster.

  • Dylan Lacey
  • Dec 17 2018
  • Will not implement
  • Attach files
  • Yoon Lee commented
    17 Dec, 2018 04:52pm

    I would also like the capability to provision by API levels, (i.e. Android API level 14 or higher)